Closed Bug 685392 Opened 13 years ago Closed 1 year ago

[10.7] [hardware acceleration: on] Flickering when changing spaces with partially obscured window

Categories

(Core :: Widget: Cocoa, defect)

x86
macOS
defect

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: st3fan, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

TO REPRODUCE:

Make sure you have two two spaces.

On the first space, create a Firefox window and move it to the right side of the screen. Move some of the window off screen.

Use the three-finger swipe to move to the space to the right.

RESULTS:

Observe part of the Firefox window appear and disappear while moving between spaces. Lots of flickering.

The hidden part of the window should never appear: spaces do not work as multiple monitors do.

It is much worse with a page where a flash video is playing. But I don't think this is a flash issue.
Added a screen shot that i took while switching spaces.
Summary: [10.7] Flickering when changing spaces with partially obscured window → [10.7] [hardware acceleration: on] Flickering when changing spaces with partially obscured window
Severity: normal → S3

Unable to reproduce.

Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: