[PP] Font sizes (-1, -2) are missing from Format|Size menu.

VERIFIED DUPLICATE of bug 7878

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 7878
19 years ago
16 years ago

People

(Reporter: Chris Petersen, Assigned: Charles Manske)

Tracking

Trunk
PowerPC
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Version:Apprunner
Build: 1999052008
Platform: Mac
Other Platforms: Works fine on Linux and Windows.
Expected Results:
Font sizes should be available in both the Format|Size menu and Font size pop-up
toolbar menu.
What I got:
Font sizes (-1, -2) are missing.
Steps to Reproduce:
1) Launch Apprunner.
2) Select Editor from the Tasks menu.
3) From the Format menu, select Size.
4) Notice that -1, -2 sizes are missing from the list.
5) Select the Font size popup tollbar menu. Again, these font sizes are missing
from the list.
(Reporter)

Updated

19 years ago
QA Contact: 4079 → 4144

Updated

19 years ago
Assignee: kostello → cmanske
Target Milestone: M7

Comment 1

19 years ago
setting to cmanske, setting milestone to M7
(Assignee)

Comment 2

19 years ago
This is a Mac-specific problem. The menu system interprets an initial "-" to
mean separator.
Saari is assigned to fix this.

*** This bug has been marked as a duplicate of 7878 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

19 years ago
Agreed. This is a duplicate of 7878.
You need to log in before you can comment on or make changes to this bug.