Closed Bug 686103 Opened 11 years ago Closed 11 years ago

bugs

Categories

(Invalid Bugs :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: anant_raj16, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/535.1 (KHTML, like Gecko) Chrome/13.0.782.220 Safari/535.1
Please use http://landfill.bugzilla.org for your experimentation.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → INVALID
Resolution: INVALID → DUPLICATE
Duplicate of bug: 651803
Product: Core → Invalid Bugs
Resolution: DUPLICATE → INVALID
Version: 5 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.