Closed Bug 686124 Opened 9 years ago Closed 9 years ago

Line-breaks in text formatted as white-space: pre text are not copied

Categories

(Firefox :: General, defect)

3.6 Branch
x86_64
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 116083

People

(Reporter: mozilla, Unassigned)

Details

When selecting text in element formatted as "white-space: pre" using CSS, line-breaks are not copied along, resulting in the whole shebang in one single long line.

The same paragraph formatted using <pre> works fine.

On-screen display is same in both cases (correctly formatted as pre)


Without this bug, it would be possible, in online tutorials, to style code examples with just <code>...</code> rather than <pre><code>...</code></pre>
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 116083
You need to log in before you can comment on or make changes to this bug.