Status

RESOLVED INVALID
7 years ago
4 years ago

People

(Reporter: anant_raj16, Unassigned)

Tracking

Details

Attachments

(1 attachment)

135.04 KB, application/octet-stream
Details
(Reporter)

Description

7 years ago
Created attachment 559746 [details]
1.docx

User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/535.1 (KHTML, like Gecko) Chrome/13.0.782.220 Safari/535.1

Steps to reproduce:

fddhgnk,l,jkhjkjlkmlk;
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID

Updated

7 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 651803
Component: General → General
Product: Firefox → Invalid Bugs
Resolution: DUPLICATE → INVALID
Version: 1.0 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.