Selected word in text area : contextual menu : Google search

RESOLVED DUPLICATE of bug 565717

Status

()

Firefox
Menus
--
enhancement
RESOLVED DUPLICATE of bug 565717
6 years ago
5 years ago

People

(Reporter: Nicolas Barbulesco, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Mac OS X 10.6.8. Firefox 6.0.
When I select a word in a page, I can right-click and search the word in Google.
When I select a word in a text area, I can not. Please add this feature to the contextual menu. Thanks.
URL: aaa
Status: UNCONFIRMED → RESOLVED
Crash Signature: aaa
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 565717
Crash Signature: aaa
URL: aaa
(Reporter)

Updated

5 years ago
Blocks: 86194

Updated

5 years ago
No longer blocks: 86194
You need to log in before you can comment on or make changes to this bug.