Windows 7 superbar attached links are deleted on every update

RESOLVED WORKSFORME

Status

()

Firefox
Installer
RESOLVED WORKSFORME
7 years ago
8 months ago

People

(Reporter: trm2000, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dupme)

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0.2) Gecko/20100101 Firefox/6.0.2
Build ID: 20110902133214

Steps to reproduce:


On Windows 7:

A: Update Firefox
B: Uninstall Firefox


Actual results:

All attached links in the windows7 superbar are missing after update or/and reinstall firefox.

The problem is on uninstall or update, where at: 

"%AppData%\Microsoft\Internet Explorer\Quick Launch\User Pinned\TaskBar"

the shortcut for the windows7 superbar (taskbar) will delete.



Expected results:

Leave the user added attached links, just leave the shortcut on update !
Its very annoying to lose all short links.

Updated

7 years ago
Whiteboard: dupme
(Reporter)

Comment 1

7 years ago
what means "dupme" ?

Comment 2

6 years ago
Reporter -> Is this still happening with with latest updates? IIRC this was fixed
(Reporter)

Comment 3

6 years ago
Yes, its still there.
Only the recent websites, i used are there.

Happy xmas.
(Reporter)

Comment 4

6 years ago
I just did some tests. The result is: sometimes the attached links are there, sometimes they are lost.

I dont get a logical behind this :(

For me - i dont use this Win7 feature anymore for recently updating software. I gone back to Shortbars with links inside or using my favorites.

Thank you for your help, with best regards
Mathias.

Updated

8 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.