Status

()

--
critical
RESOLVED DUPLICATE of bug 64488
7 years ago
7 years ago

People

(Reporter: met85, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: Resolved)

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0.2) Gecko/20100101 Firefox/6.0.2
Build ID: 20110902133214

Steps to reproduce:

I have a webpage that it use iframes, i have tryed other browsers and it's working fine. But with firefox it's not working, inside in  iframes possition appears a website in eatch with not found page issue.  I have tryed the latest version of firefox but the same. And how i can see in many websites many people has the same problem. 



Expected results:

The webpages should appear inside in iframes. For example http://pastametaxa.gr/news.html
(Reporter)

Updated

7 years ago
Severity: normal → critical

Comment 1

7 years ago
<iframe ... src="news\news2011.html" ...>
<iframe ... src="news\newslist.html" ...>

Use correct slashes:

<iframe ... src="news/news2011.html" ...>
<iframe ... src="news/newslist.html" ...>

(You have the same problem in Opera browsers)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 64488
(Reporter)

Comment 3

7 years ago
Resolved thank you for fast responce firefox team is the best and sorry for wasting your time.



(In reply to j.j. from comment #1)
> <iframe ... src="news\news2011.html" ...>
> <iframe ... src="news\newslist.html" ...>
> 
> Use correct slashes:
> 
> <iframe ... src="news/news2011.html" ...>
> <iframe ... src="news/newslist.html" ...>
> 
> (You have the same problem in Opera browsers)

(In reply to j.j. from comment #1)
> <iframe ... src="news\news2011.html" ...>
> <iframe ... src="news\newslist.html" ...>
> 
> Use correct slashes:
> 
> <iframe ... src="news/news2011.html" ...>
> <iframe ... src="news/newslist.html" ...>
> 
> (You have the same problem in Opera browsers)
Whiteboard: Resolved
You need to log in before you can comment on or make changes to this bug.