"Open Containing Folder" Crashing

RESOLVED DUPLICATE of bug 685847

Status

()

Firefox
File Handling
--
major
RESOLVED DUPLICATE of bug 685847
6 years ago
6 years ago

People

(Reporter: breandan, Unassigned)

Tracking

8 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 559860 [details]
screen.png

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:9.0a1) Gecko/20110911 Firefox/9.0a1
Build ID: 20110911030845

Steps to reproduce:

[ctrl]+J to open downloads, right click on file, select "Open Containing Folder".


Actual results:

Crashed.


Expected results:

Not crashed.
(Reporter)

Updated

6 years ago
Severity: normal → major
Hardware: x86 → x86_64
(Reporter)

Updated

6 years ago
Crash Signature: AdapterDeviceID: 0126 AdapterVendorID: 8086 Add-ons: compatibility@addons.mozilla.org:0.9,{8620c15f-30dc-4dba-a131-7c5d20cf4a29}:3.1.5.1,{a0d7ccb3-214d-498b-b4aa-0e8fda9a7bf7}:20110704,{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}:1.3.9 {19503e42-ca3c-4…
(Reporter)

Comment 1

6 years ago
Consistently crashes.
(Reporter)

Updated

6 years ago
Summary: Open Containing Folder Crashes Firefox → "Open Containing Folder" Crashing
Please provide the crash id from about:crashes
https://developer.mozilla.org/en/How_to_get_a_stacktrace_for_a_bug_report
Crash Signature: %SystemRoot%\system32\mswsock.dll MSAFD Tcpip [RAW/IP] : 2 : 3 : MSAFD Tcpip [TCP/IPv6] : 2 : 1 : %SystemRoot%\system32\mswsock.dll MSAFD Tcpip [UDP/IPv6] : 2 : 2 : MSAFD Tcpip [RAW/IPv6] : 2 : 3 : %SystemRoot%\system32\mswsock.dll …
Crash Signature: AdapterDeviceID: 0126 AdapterVendorID: 8086 Add-ons: compatibility@addons.mozilla.org:0.9,{8620c15f-30dc-4dba-a131-7c5d20cf4a29}:3.1.5.1,{a0d7ccb3-214d-498b-b4aa-0e8fda9a7bf7}:20110704,{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}:1.3.9 {19503e42-ca3c-4…
Fix for 64bit crashes landed today, will be in tomorrow's nightly build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 685847
You need to log in before you can comment on or make changes to this bug.