Last Comment Bug 686354 - hgignore addition for Vim swap files
: hgignore addition for Vim swap files
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Build Config (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla9
Assigned To: Richard Newman [:rnewman]
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-12 13:37 PDT by Richard Newman [:rnewman]
Modified: 2011-09-13 13:39 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Proposed patch. v1 (593 bytes, patch)
2011-09-12 13:41 PDT, Richard Newman [:rnewman]
ted: review+
Details | Diff | Splinter Review

Description Richard Newman [:rnewman] 2011-09-12 13:37:28 PDT

    
Comment 1 Richard Newman [:rnewman] 2011-09-12 13:41:31 PDT
Created attachment 559894 [details] [diff] [review]
Proposed patch. v1

This'll catch typical Vim swap files. E.g.,

  .swp
  .swo
  services/sync/modules/engines/.forms.js.swp
Comment 2 Richard Newman [:rnewman] 2011-09-12 17:29:05 PDT
Pushed to inbound (without DONTBUILD, because my brain isn't working after a day of sitting in an auditorium):

http://hg.mozilla.org/integration/mozilla-inbound/rev/1a84481f6987
Comment 3 Matt Brubeck (:mbrubeck) 2011-09-13 06:42:22 PDT
https://hg.mozilla.org/mozilla-central/rev/1a84481f6987
Comment 4 Justin Wood (:Callek) (Away until Aug 29) 2011-09-13 13:39:50 PDT
rs+ for same patch to land for comm-centrals .hgignore if someone wants.

Note You need to log in before you can comment on or make changes to this bug.