Copy-pasting contents of edit box not preserved

RESOLVED DUPLICATE of bug 68166

Status

()

Core
Layout: Form Controls
RESOLVED DUPLICATE of bug 68166
17 years ago
17 years ago

People

(Reporter: Thomas Kho, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When I copy-paste the contents of an edit box, the newline's are preserved, and
it's crammed together.

Ex: I type
--snip--
this
is
cool
--/snip--

When I copy-paste it, I get:
--snip--
this is cool
--/snip--

Steps to reproduce:
Go to the new bug page and try it in the Description box.

BuildID 2001021108 on Win2000

Comment 1

17 years ago
*** Bug 68640 has been marked as a duplicate of this bug. ***
This is a known problem with copying multiline data from textareas....

*** This bug has been marked as a duplicate of 68166 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.