Closed Bug 686424 Opened 9 years ago Closed 8 years ago

Intermittent test_reactivate.html | application timed out after 330 seconds with no output

Categories

(Core :: Audio/Video, defect)

x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: philor, Unassigned)

References

Details

(Keywords: intermittent-failure, Whiteboard: [fixed by 623444?])

How about if we just stop running media tests on Linux?

https://tbpl.mozilla.org/php/getParsedLog.php?id=6383946&tree=Mozilla-Inbound
Rev3 Fedora 12 mozilla-inbound debug test mochitests-1/5 on 2011-09-12 23:37:22 PDT for push 3950656acf1b

73797 INFO TEST-PASS | /tests/content/media/test/test_reactivate.html | Loaded http://mochi.test:8888/tests/content/media/test/seek.webm
WARNING: NS_ENSURE_TRUE(txToRemove) failed: file ../../../../docshell/shistory/src/nsSHistory.cpp, line 1325
--DOMWINDOW == 829 (0xbdd9e18) [serial = 2418] [outer = 0xa4c8780] [url = http://mochi.test:8888/tests/content/media/test/test_preload_attribute.html]
--DOCSHELL 0xbc32b30 == 10
TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | application timed out after 330 seconds with no output
(screenshot, etc.)
Whiteboard: [orange] → [orange][fixed by 623444?]
Probably fixed by bug 761917 or the original cubeb landing.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Whiteboard: [orange][fixed by 623444?] → [fixed by 623444?]
You need to log in before you can comment on or make changes to this bug.