Closed Bug 686492 Opened 8 years ago Closed 8 years ago

Android crash reporter doesn't seem to submit crash data

Categories

(Toolkit :: Crash Reporting, defect)

x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 688692

People

(Reporter: mfinkle, Unassigned)

Details

We need to verify that the Android crash reporter app is actually sending data.
We're seeing Java stack traces in crash reports, which suggests to me that it's working correctly. An easy test is to run ted's crashme extension and try both content and chrome crashes.
Ted and I were testing using his crashme add-on. The Crash Reporter appeared, but never succeeded in sending the reports in the tests we made. That doesn't mean it always fails, but we could be missing some report submissions.
bug 688692 has better analysis from gcp.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 688692
You need to log in before you can comment on or make changes to this bug.