Flickr lightbox reaches unusable state

RESOLVED DUPLICATE of bug 732355

Status

defect
RESOLVED DUPLICATE of bug 732355
8 years ago
5 years ago

People

(Reporter: morgamic, Unassigned)

Tracking

Firefox 6
ARM
Android

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [website-compatibility])

(Reporter)

Description

8 years ago
When I zoom on a photo and enter the flickr lightbox:
1. the photo does not show
2. the next/prev buttons do not work
3. the close button does not work

Seems like there is an error caused by the flickr site or fennec doesn't handle the JS properly.  Not sure which.

I've seen this happen on a Samsung captivate (2.1) and on an ASUS tablet (3.2).
Whiteboard: [website-compatibility]
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 732355
You need to log in before you can comment on or make changes to this bug.