Last Comment Bug 686545 - Fix build bustage with nsRefreshDriver/nsARefreshObserver not being defined
: Fix build bustage with nsRefreshDriver/nsARefreshObserver not being defined
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Layout (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla9
Assigned To: Mounir Lamouri (:mounir)
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-13 14:24 PDT by Mounir Lamouri (:mounir)
Modified: 2011-09-13 14:54 PDT (History)
0 users
mounir: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch v1 (1.23 KB, patch)
2011-09-13 14:24 PDT, Mounir Lamouri (:mounir)
ehsan: review+
Details | Diff | Review

Description Mounir Lamouri (:mounir) 2011-09-13 14:24:31 PDT
Created attachment 560036 [details] [diff] [review]
Patch v1

I hit this because I'm disabling a few options. I don't know which one but we don't really care I believe ;) I guess the issue is that nsRefreshDriver.h is included by some file that isn't included with my profile.
Comment 1 Mounir Lamouri (:mounir) 2011-09-13 14:54:20 PDT
https://hg.mozilla.org/mozilla-central/rev/cfd1e3533f0f

Note You need to log in before you can comment on or make changes to this bug.