[PP] Mac- news messages don't load in the message pane

VERIFIED DUPLICATE of bug 6790

Status

P3
normal
VERIFIED DUPLICATE of bug 6790
20 years ago
11 years ago

People

(Reporter: pmock, Assigned: sspitzer)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
This bug is similar to linux bug 6790

Build:
  Mac May 20 Seamonkey build installed (1999052008) on PPC 8500/150 OS 8.5.1

Problem:
  News message don't load in the message pane on the Mac.  You can see your
newsgroup(s) and retrieve the new threads, but nothing happens when you select a
thread to be loaded in the message pane.

Note: on Win32 May Seamonkey build (1999052008), news messages load fine in the
message pane.

Steps to reproduce problem:
0) Configure you prefs50.js for a newsgroup.
   I was subscribed to the Netscape.test on news.mozilla.org which had under 100
messages.
1) Launch Apprunner
2) Open Messenger through the Task menu
   It should list the news server "news.mozilla.org"
3) Double click on the new server name/icon
   The subscribed newsgroup should be listed
4) Select the newsgroup
5) Click on the Get Msg button
6) Wait for it to retrieve the threads.
   It may take a few minutes on a slow Mac
7) Select a thread
   The message does not load in the message pane.
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 6790 ***
(Reporter)

Updated

20 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

20 years ago
Verified as a duplicate of 6790.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.