Closed Bug 686613 Opened 9 years ago Closed 9 years ago

Firefox doesn't cache big images

Categories

(Firefox :: General, defect)

7 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 647391

People

(Reporter: human.peng, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0) Gecko/20100101 Firefox/7.0
Build ID: 20110908135051

Steps to reproduce:

Just open an big image, for big I mean dimentions>2000x3000, file size>6MB (I'm not sure about the exact boundary though), like this one: http://yusa.imouto.org/image/f81ce016143ddf655b7f2113ddbd1e12/test.png

Then right click it and check the information.


Actual results:

You will find that it's not cached, which means you can't save it to your HDD w/o re-download it (it takes time for low speed connection).


Expected results:

I think firefox should cache files like that in HDD, when the cache dictionary is not very full. Or we should have way to custom this behavior.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 647391
You need to log in before you can comment on or make changes to this bug.