[RFE]Want bug summary in title

VERIFIED DUPLICATE of bug 22041

Status

()

Bugzilla
Bugzilla-General
--
enhancement
VERIFIED DUPLICATE of bug 22041
17 years ago
5 years ago

People

(Reporter: neil@parkwaycc.co.uk, Assigned: justdave)

Tracking

Details

(Reporter)

Description

17 years ago
The subject of bug email includes the bug number and summary.
But the title of bug pages only shows the bug number.
This makes it difficult to find bugs in session or global history.

Comment 1

17 years ago
Already been fixed in the CVS tip.  When mozilla.org next updates thier bugzilla
install it'll be there.

*** This bug has been marked as a duplicate of 22041 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified duplicate of bug 22041 "Bug page TITLE should include bug summary"
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

17 years ago
Sorry for being so stupid :-)
Status: VERIFIED → CLOSED
moving all closed Bugzilla bugs to the new Bugzilla product.
This batch is DUPLICATE/INVALID/WORKSFORME/WONTFIX
reassigning to default owner and QA in case of the bug being reopened.
Clearing milestones, since we really shouldn't have them on these types of
resolutions.  Sorry for the spam everyone...
Assignee: tara → justdave
Status: CLOSED → NEW
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: other → unspecified

Comment 5

16 years ago
Verification got lost
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.