More menu command items don't highlight and are not vertically centered in rows

VERIFIED FIXED in Firefox 9

Status

VERIFIED FIXED
7 years ago
7 years ago

People

(Reporter: mfinkle, Assigned: mbrubeck)

Tracking

({regression})

Firefox 9
Firefox 9
regression

Details

Attachments

(1 attachment)

Must be a regression from some of the tablet theme work
Assignee: nobody → mbrubeck
(Assignee)

Updated

7 years ago
Blocks: 680441
Keywords: regression
OS: Windows 7 → All
Hardware: x86_64 → All
Version: Firefox 6 → Firefox 9
(Assignee)

Comment 1

7 years ago
Created attachment 560226 [details] [diff] [review]
patch

Looks like these selectors were changed accidentally.
Attachment #560226 - Flags: review?(wjohnston)
Attachment #560226 - Flags: review?(wjohnston) → review+
(Assignee)

Comment 2

7 years ago
https://hg.mozilla.org/integration/mozilla-inbound/rev/8845e4576a1c
Status: NEW → ASSIGNED
Whiteboard: [inbound]

Comment 3

7 years ago
https://hg.mozilla.org/mozilla-central/rev/8845e4576a1c
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Whiteboard: [inbound]
Target Milestone: --- → Firefox 9
Verified fixed on:
Mozilla/5.0 (Android;Linux armv7l;rv:9.0a1)Gecko/20110926
Firefox/9.0a1 Fennec/9.0a1
Device: Samsung Galaxy S
OS: Android 2.2
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.