keyboard doesn't open up in yammer.com or facebook.com

RESOLVED WORKSFORME

Status

Firefox for Android Graveyard
General
RESOLVED WORKSFORME
7 years ago
6 years ago

People

(Reporter: ianbicking, Unassigned)

Tracking

Firefox 8
Other
Android

Details

(Whiteboard: [VKB][dupe?669995])

(Reporter)

Description

7 years ago
When focusing on the status update field in Aurora, the on-screen keyboard does not open.

Updated

7 years ago
Whiteboard: [VKB]
Is the status update field already focused, when tapping on it? In that case, this is related to bug 670694.
(Reporter)

Comment 2

7 years ago
It does not appear to be an issue of the field already being focused.  The input field has the default text "What are you working on?" when I click on it, then the text is cleared and the cursor is moved in.  If I click (well, touch) away the text reappears and re-clicking has the same behavior (no keyboard).

If I select the field, then go to preferences, then hit the back button (closing preferences), the cursor will not be in the text field, but the text ("What are you working on?") will not be in the field.  Then if I click in the field the keyboard opens.  But if I click away and then back in the keyboard again doesn't appear.
I can reproduce this on nightly.  I can also reproduce it on Facebook.  The status update box on Facebook has the same problem, when viewing the full site via nightly.
Summary: keyboard doesn't open up in yammer.com → keyboard doesn't open up in yammer.com or facebook.com
I suspect this is the same underlying problem as bug 669995 / bug 680496.
Whiteboard: [VKB] → [VKB][dupe?669995]

Updated

7 years ago
Depends on: 669995
Works in Fennec Native.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.