crashing on mana allhands page and not sending crash reports

RESOLVED DUPLICATE of bug 688692

Status

defect
RESOLVED DUPLICATE of bug 688692
8 years ago
8 years ago

People

(Reporter: chofmann, Assigned: gcp)

Tracking

Trunk
Other
Linux

Firefox Tracking Flags

(Not tracked)

Details

happening about 50% of the time today when loading the page.

tried using both beta from astore from a few weeks ago, and latest nightly.  see this on both.

i'm running samsung tab.

may need to be split into two bugs. one for the crash and one for not sending the report but I wanted to capture something here.
Anything of interest in the available log?
https://market.android.com/details?id=org.jtb.alogcat
Assignee: nobody → gpascutto
I presume we're talking about this page:

https://mana.mozilla.org/wiki/display/INTRANET/All+Hands+Q32011

I tested both a Samsung Galaxy S2 and a Galaxy Tab 10.1, with 
https://ftp.mozilla.org/pub/mozilla.org/mobile/nightly/2011-09-14-03-09-06-mozilla-central-android/fennec-9.0a1.multi.android-arm.apk 
and with current m-c.

I'm not able to reproduce this issue.

What I do see is that the *webserver* often gives out a "System Error" page with a long Java stacktrace. This doesn't occur my desktop, but I see it a lot on the mobile devices. (This looks like a bug in whatever mana is running)

Might it be possible the combination of "System Error" + Java backtrace confused the user into thinking it was a Fennec crash? That sure would explain why no report was sent.

Chris, can you provide more background on what you saw or how to reproduce?
Depends on: 688692
Missing crash reports are reproducible, tracked in bug 688692.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 688692
No longer depends on: 688692
You need to log in before you can comment on or make changes to this bug.