FlightDeck staging server (trunk/dev) is unresponsive

VERIFIED FIXED

Status

mozilla.org Graveyard
Server Operations
--
critical
VERIFIED FIXED
7 years ago
3 years ago

People

(Reporter: stephend, Assigned: jakem)

Tracking

Details

(URL)

(Reporter)

Description

7 years ago
https://builder-addons.allizom.org isn't responding at all, and if it does time out, it takes forever (haven't left it up attempting to for long enough, though it's making all our tests hang, obviously).
I'm not sure what the problem is.  Restarting apache seems like a good start.
(Assignee)

Comment 2

7 years ago
Restarting Apache seems to have done the trick.
Assignee: server-ops → nmaul
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

7 years ago
(In reply to Jake Maul [:jakem] from comment #2)
> Restarting Apache seems to have done the trick.

Can we please get Nagios on this host?

Verified FIXED; thanks:

[15:06:53.579] GET https://builder-addons.allizom.org/ [HTTP/1.1 200 OK 35ms]
Status: RESOLVED → VERIFIED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.