Option for "print to file" missing

VERIFIED DUPLICATE of bug 47300

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 47300
17 years ago
17 years ago

People

(Reporter: ingmd, Assigned: dcone (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m18) Gecko/20010203
BuildID:    2001020320

In the printing menu there is no option to mark "print to file" like in other
windows applications. This could be very usefull fo printing postscript, etc.

Reproducible: Always
Steps to Reproduce:
1.File - Pint
2.No option "print to file"
3.

Actual Results:  Only printing to a real installed printer is possible - no
printer files (*.prn, etc.) is possible.

Expected Results:  This option should be added

No problem in Communicator 4.7x
Marking as duplicate.

*** This bug has been marked as a duplicate of 47300 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified dup of bug 47300 "Print dialog needs "print to file""
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.