If you have a PDF file open you cannot scroll on any other webpage (except other PDF pages).

RESOLVED DUPLICATE of bug 594500

Status

()

RESOLVED DUPLICATE of bug 594500
7 years ago
7 years ago

People

(Reporter: mujtabaar, Unassigned)

Tracking

6 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0.2) Gecko/20100101 Firefox/6.0.2
Build ID: 20110902133214

Steps to reproduce:

I opened a pdf file while I had many other pages open.


Actual results:

Unable to scroll on any other page (exception: other PDF pages).


Expected results:

Should be able to scroll on other webpages while a pdf file is opened.
Do you mean the scrolling with the mousewheel or with the scrollbar (or both) ?
(Reporter)

Comment 2

7 years ago
(In reply to Matthias Versen (Matti) from comment #1)
> Do you mean the scrolling with the mousewheel or with the scrollbar (or
> both) ?

scrolling with the mousewheel.

Comment 3

7 years ago
Dupe to Bug 594500 or Bug 273456?
Component: File Handling → General
QA Contact: file.handling → general

Comment 4

7 years ago
And those are marked fixed in Firefox 9. Can you temporarily try it with such a version?
ftp://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk
should be a dupe of bug 594500
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 594500
You need to log in before you can comment on or make changes to this bug.