ssl script needs NT and Unix returncodes seperate

RESOLVED DUPLICATE of bug 68830

Status

NSS
Tools
P3
normal
RESOLVED DUPLICATE of bug 68830
17 years ago
17 years ago

People

(Reporter: Sonja Mirtitsch, Assigned: Sonja Mirtitsch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

17 years ago
ssl.sh takes the returncodes from txt files in the same directory.
The codes should be different for NT
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Priority: -- → P3
Target Milestone: --- → 3.3
Version: unspecified → 3.2
(Assignee)

Comment 1

17 years ago
This in not true, the NT code should be the same as the Unix code, the
testclient just runs into problems due to some ifdef windows - and that is what
need to be fixed, not the script

*** This bug has been marked as a duplicate of 68830 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.