vertical scrollbar not visible if compose window width is less than toolbar width

VERIFIED DUPLICATE of bug 55368

Status

VERIFIED DUPLICATE of bug 55368
18 years ago
11 years ago

People

(Reporter: scott.davis, Assigned: bugzilla)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS 5.8 sun4u; en-US; 0.8) Gecko/20010212
BuildID:    2001021209

The HTML compose pane vertical scrollbar is inaccessible if the window width is
made narrower than the toolbar. Layout works when the window is made wider, but
layout fails when the window is made narrower than the toolbar.

Reproducible: Always
Steps to Reproduce:
Open compose window
Type enough text lines to scroll off bottom of window
Adjust width of window narrower

Actual Results:  The scrollbar disappeared when the window was narrower than the
toolbar (about 635 pixels)

Expected Results:  The toolbar should either wrap or acquire a scroller of some
sort.
The scrollbar should stay visible at the right side of the window.
This is a known issue with the classic and modern skins

*** This bug has been marked as a duplicate of 55368 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified dup of mostfreq bug 55368 "Right and bottom scrollbars disappear!
(Regression)".
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.