Closed Bug 688131 Opened 8 years ago Closed 8 years ago

Some RSS feeds are not refreshed until I click on their folders

Categories

(MailNews Core :: Feed Reader, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 687430

People

(Reporter: mozilla, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0.2) Gecko/20100101 Firefox/6.0.2
Build ID: 20110902133214

Steps to reproduce:

Something strange happens with RSS subscriptions since TB 5 at least (still happens with TB 6).

I saw in TB that a very active blog had no new posts since weeks. I checked on the blog : many posts were published, but they didn't appear into TB. Obviously, I checked that the feed URL was still the same.

I tried to refresh my RSS account.


Actual results:

Nothing more appeared.

I deleted old entries in the folder of the feed, and then, on refresh, many new entries appeared.

I clicked one time on every folders of my 3 RSS "accounts" to view the content of the folders, and refreshed again : many new items appeared into many folders.

* It happens randomly with many feeds.
* There are no errors in the XML syntax.
* Maybe not related to Bug 325722 because I never hibernate my computer.



Expected results:

TB should always refresh RSS feeds without needing I click on folders.
(In reply to MozVect from comment #0)
What is the setting of frequency of checking new articles? Also check the disk space settings.
I refresh my RSS Feeds every 100 minutes, but the problem is not that no new entries are published :-) It occurs for "old" items too : some feeds are not updated into Thunderbird even if new entries are published since many days on the website (and are present in RSS feed). These feeds are updated into Thunderbird with the next refresh after I clicked on the folder.

My disk is huge and has more than 100 GB free space.
Anything in Tools -> Error console ?
Component: Folder and Message Lists → Feed Reader
Product: Thunderbird → MailNews Core
QA Contact: folders-message-lists → feed.reader
No, there's nothing in the Error Console. Is there a way to have a higher level of errors ?
(In reply to MozVect from comment #4)
> No, there's nothing in the Error Console. Is there a way to have a higher
> level of errors ?

Nope. Not without using debug builds and tooling.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 687430
You need to log in before you can comment on or make changes to this bug.