Closed Bug 688249 Opened 10 years ago Closed 10 years ago

Add Extension:Bugzilla Reports to mediawiki wiki.mozilla.org

Categories

(Websites :: wiki.mozilla.org, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 602485

People

(Reporter: lmandel, Unassigned)

Details

I would like to request the addition of the Bugzilla Reports extension [1] to the wiki.mozilla.org mediawiki. This extension allows for embedding bugzilla reports directly in mediawiki pages. This will be very useful for managing Mozilla efforts via pages like desktop features pages [2]. A specific example can be seen at [3].

[1] http://www.mediawiki.org/wiki/Extension:Bugzilla_Reports
[2] https://wiki.mozilla.org/Features/Desktop
[3] https://wiki.mozilla.org/Firefox/Features/Panorama_Groups_On_Demand
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 602485
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.