All users were logged out of Bugzilla on October 13th, 2018

need automatic discovery of code block orderings that improve locality

VERIFIED DUPLICATE of bug 65845

Status

VERIFIED DUPLICATE of bug 65845
18 years ago
14 years ago

People

(Reporter: scc, Assigned: rogc)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
let's get some tools that do this
GROPE, anyone?

/be
(Reporter)

Comment 2

18 years ago
tell me more
You can read about GROPE in http://www.hungry.com/~shaver/grope/grope.ps, and
various things hanging off of http://www.hungry.com/~shaver/grope/ have code to
implement parts of the system described.  The ld patches are MIA, unfortunately.

Updated

18 years ago
Blocks: 71874
(Reporter)

Comment 4

18 years ago
Last I heard, dprice and/or pchen were working on this.  Re-assigning to dprice;
close or re-assign as the real state of the world dictates.
Assignee: scc → dprice
I think rogc wants this one.

/be
Assignee: dprice → rogc
(Assignee)

Comment 6

18 years ago
I'm making good progress on this for Windows and Linux.  I will
look at tackling the Mac afterwards.

*** This bug has been marked as a duplicate of 65845 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 7

18 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.