Last Comment Bug 688624 - Use nsAutoTArray in nsDisplayList::HitTest
: Use nsAutoTArray in nsDisplayList::HitTest
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Layout (show other bugs)
: unspecified
: All All
: -- normal (vote)
: mozilla9
Assigned To: Justin Lebar (not reading bugmail)
:
Mentors:
Depends on:
Blocks: needs-more-autoarray
  Show dependency treegraph
 
Reported: 2011-09-22 14:54 PDT by Justin Lebar (not reading bugmail)
Modified: 2011-09-23 09:58 PDT (History)
5 users (show)
emorley: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch v1 (1.28 KB, patch)
2011-09-22 14:55 PDT, Justin Lebar (not reading bugmail)
roc: review+
Details | Diff | Review

Description Justin Lebar (not reading bugmail) 2011-09-22 14:54:12 PDT
This one's a no-brainer, since the nsTArray lives on the stack.
Comment 1 Justin Lebar (not reading bugmail) 2011-09-22 14:55:04 PDT
Created attachment 561895 [details] [diff] [review]
Patch v1
Comment 2 Justin Lebar (not reading bugmail) 2011-09-22 20:51:59 PDT
inbound: https://hg.mozilla.org/integration/mozilla-inbound/rev/1d41a35e3891
Comment 3 Ed Morley [:emorley] 2011-09-23 04:39:35 PDT
https://hg.mozilla.org/mozilla-central/rev/1d41a35e3891

Note You need to log in before you can comment on or make changes to this bug.