Closed Bug 688727 Opened 8 years ago Closed 8 years ago

make repack-l10n-all fails on windows due to awk call

Categories

(Calendar :: Build Config, defect)

All
Windows Server 2003
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: standard8, Assigned: standard8)

References

Details

make repack-l10n-all fails on the windows builders due to awk call.

We suspect it is calling cmd.exe rather than the bash one. I've not found a way aronund this yet.
I fixed this locally via buildbotcustom and some buildbot-configs magic. Buildbot now adds individual steps for each clone/update, which is actually a much better system than awking the l10n-calendar-changesets file
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Assignee: nobody → mbanner
Duplicate of this bug: 690556
You need to log in before you can comment on or make changes to this bug.