Text enclosed in arrow parenthesis cannot be copied in Nscap6 and pasted into text editors.

CLOSED WORKSFORME

Status

()

CLOSED WORKSFORME
18 years ago
17 years ago

People

(Reporter: wesleyg, Assigned: Brade)

Tracking

Trunk
mozilla0.8.1
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
<summary>
Text enclosed in arrow parenthesis cannot be copied in Nscap6 and pasted into 
text editors.

<repro environment>
build 02-14-06 + Win98
build 02-14-06 + WinNT

not repro on:
IE5.5 + Win98,WinNT

<repro steps>
1. launch browser
2. place cursor in any edit field, type "<test>"
3. copy this string and try to paste it into a Windows text editor, e.g., 
Notepad, Microsoft Word, Navigator 6.5 Composer.

<result>
The string cannot be pasted.

Note: Not repro when copy and paste from IE5 or Navigator 4.x

Updated

18 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

18 years ago
qa contact updated.
QA Contact: gerardok → bsharma

Comment 2

18 years ago
changing the component to 'Layout'.
Assignee: clayton → karnaze
Component: HTML Element → Layout
QA Contact: bsharma → petersen
Target Milestone: --- → mozilla0.8.1

Comment 3

18 years ago
Reassigning to Editor module owner.
Assignee: karnaze → beppe
Component: Layout → Editor
QA Contact: petersen → sujay
(Assignee)

Comment 4

18 years ago
I'll take it
Assignee: beppe → brade
(Assignee)

Comment 5

18 years ago
I can't reproduce this on Macintosh or NT.
I tried this:
 load bug page
 in an input field type: <test>
 select that text
 copy
 paste into notepad/CodeWarrior

I also tried the above with a textarea.

Resolving this as WorksForMe.  Please reopen if you see this in a newer build.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 6

18 years ago
verified in 3/12 build.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 7

18 years ago
Worksforme too on build 03-12-04.
Status: VERIFIED → CLOSED
You need to log in before you can comment on or make changes to this bug.