Last Comment Bug 688908 - Update .asia listing in PSL comment
: Update .asia listing in PSL comment
Status: RESOLVED FIXED
[qa-]
:
Product: Core
Classification: Components
Component: Networking: Domain Lists (show other bugs)
: unspecified
: x86_64 Windows 7
: -- trivial (vote)
: mozilla13
Assigned To: Jothan Frakes
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-23 16:19 PDT by Jothan Frakes
Modified: 2012-03-29 15:44 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
fixed
fixed


Attachments
Updates comment before .asia to standardize formatting (304 bytes, patch)
2011-09-23 16:19 PDT, Jothan Frakes
gerv: review+
Details | Diff | Splinter Review

Description Jothan Frakes 2011-09-23 16:19:55 PDT
Created attachment 562183 [details] [diff] [review]
Updates comment before .asia to standardize formatting

This came in via Publicsuffix.org, seems correct, non-critical.

from: Tobias.Kaefer@deri.org to submissions
Subject: show details Sep 22 (1 day ago) 
Hello everybody,

The formatting of .asia does not adhere to the other comments'
commenting pattern, as it lacks a space in front of the colon, see diff
attached.

Cheers,

Tobias
Comment 1 Gervase Markham [:gerv] 2011-10-26 09:20:10 PDT
Comment on attachment 562183 [details] [diff] [review]
Updates comment before .asia to standardize formatting

r=gerv. This is useful because searching for "tld :" is a good way of finding it without getting false positives.

Gerv
Comment 2 Gervase Markham [:gerv] 2012-02-21 09:07:38 PST
https://hg.mozilla.org/integration/mozilla-inbound/rev/169986c334fe

Gerv
Comment 3 Ed Morley [:emorley] 2012-02-22 10:50:30 PST
https://hg.mozilla.org/mozilla-central/rev/169986c334fe
Comment 5 Anthony Hughes (:ashughes) [GFX][QA][Mentor] 2012-03-05 16:45:36 PST
Is there anything QA can do to verify this fix?

Note You need to log in before you can comment on or make changes to this bug.