Closed Bug 689441 Opened 8 years ago Closed 8 years ago

Intermittent Android reftest failure for no visible reason

Categories

(Testing :: Reftest, defect)

ARM
Android
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 689856

People

(Reporter: philor, Unassigned)

References

Details

(Keywords: intermittent-failure)

https://tbpl.mozilla.org/php/getParsedLog.php?id=6562908&tree=Firefox
Android Tegra 250 mozilla-central opt test reftest-2 on 2011-09-26 18:37:52 PDT for push 1f800c226837

REFTEST TEST-START | http://10.250.48.208:30037/tests/layout/reftests/svg/foreignObject-change-transform-01.svg
INFO | automation.py | Application ran for: 0:12:13.779430
INFO | automation.py | Reading PID log: /tmp/tmpe0chy9pidlog
WARNING | automationutils.processLeakLog() | refcount logging is off, so leaks can't be detected!

REFTEST INFO | runreftest.py | Running tests: end.
program finished with exit code 0
elapsedTime=759.427636
TinderboxPrint: reftest-2<br/><em class="testfail">T-FAIL</em>
It looks like fennec crashes here as we never get a summary from reftest.
Cute that one day later I refiled this for every suite, saying "I've ignored this same thing in reftests at least".
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 689856
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.