Dragging folder over folder pane dumps JS errors

VERIFIED DUPLICATE of bug 25589

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 25589
18 years ago
14 years ago

People

(Reporter: Mike Pinkerton (not reading bugmail), Assigned: Navin Gupta)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Open mail window, drag a folder in the folder pane and drag it around in the 
folder pane. You'll see hundreds of:

JavaScript error: 
chrome://messenger/content/messengerdnd.js line 252: uncaught exception: 
[Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) 
[nsITransferable.getAnyTransferData]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  
location: "JS frame :: chrome://messenger/content/messengerdnd.js :: DragOverTree 
:: line 138"  data: no]
(Assignee)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 25589 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
QA Contact: esther → huang
(Assignee)

Comment 3

18 years ago
fix checked in
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.