Last Comment Bug 689659 - devtools/jar.mn has two entries for inspector.html
: devtools/jar.mn has two entries for inspector.html
Status: RESOLVED FIXED
[fixed-in-fx-team]
:
Product: Firefox
Classification: Client Software
Component: Developer Tools (show other bugs)
: unspecified
: x86 Mac OS X
: -- normal (vote)
: Firefox 9
Assigned To: Rob Campbell [:rc] (:robcee)
:
: J. Ryan Stinnett [:jryans] (use ni?)
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-27 11:00 PDT by Rob Campbell [:rc] (:robcee)
Modified: 2011-09-28 12:12 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
fix (802 bytes, patch)
2011-09-27 11:03 PDT, Rob Campbell [:rc] (:robcee)
gavin.sharp: review+
Details | Diff | Splinter Review

Description Rob Campbell [:rc] (:robcee) 2011-09-27 11:00:00 PDT
due to some merge weirdness, it appears that devtools/jar.mn has two entries for inspector.html. One should be removed.
Comment 1 Rob Campbell [:rc] (:robcee) 2011-09-27 11:03:42 PDT
Created attachment 562817 [details] [diff] [review]
fix

pick one, remove the other.
Comment 2 Rob Campbell [:rc] (:robcee) 2011-09-27 11:12:02 PDT
https://hg.mozilla.org/integration/fx-team/rev/01e768aac218
Comment 3 Rob Campbell [:rc] (:robcee) 2011-09-28 12:12:03 PDT
https://hg.mozilla.org/mozilla-central/rev/01e768aac218

Note You need to log in before you can comment on or make changes to this bug.