Badly displayed rollovers.

RESOLVED DUPLICATE of bug 65921

Status

()

RESOLVED DUPLICATE of bug 65921
18 years ago
16 years ago

People

(Reporter: utx, Assigned: joki)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.1 i686; en-US; 0.8) Gecko/20010212
BuildID:    CVS20010106, CVS20010201, CVS20010212

Instead of calling "OnMouseOver/OnMouseOut" script it is displayed "Alt" text
forever immediatelly after first OnMouseOver event. Note that this bug isn't
regularly repeatable, but occurs in cca 30% probability, depending on mouse
movement. The bug occurs much more often in pages with frames. Another problem
is "window.status", which seems to not work. Netscape4 displays it correctly.

Reproducible: Sometimes
Steps to Reproduce:
Open one of upper mentioned documents and frequently roll over rollovers. The
bug is better reproducible in pages with frames.

Actual Results:  Sometimes displayed image diappears and appears "ALT" text.


Expected Results:  Working rollover.

Comment 1

18 years ago
Browser, not engine --> Event Handling 
Assignee: rogerl → joki
Status: UNCONFIRMED → NEW
Component: Javascript Engine → Event Handling
Ever confirmed: true
QA Contact: pschwartau → gerardok

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 65921 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
QA contact updated
QA Contact: gerardok → madhur

Updated

17 years ago
QA Contact: madhur → rakeshmishra

Updated

16 years ago
QA Contact: rakeshmishra → trix
You need to log in before you can comment on or make changes to this bug.