Installing v7.0 uninstalled the Adblock Plus add-on. Attempts to reinstall the Adblock Plus add-on are unsuccessful, with a non-specific download error.

RESOLVED DUPLICATE of bug 680802

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 680802
6 years ago
6 years ago

People

(Reporter: Dave, Unassigned)

Tracking

7 Branch
x86_64
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:7.0) Gecko/20100101 Firefox/7.0
Build ID: 20110922153450

Steps to reproduce:

I upgraded to Firefox 7.0 yesterday


Actual results:

The Adblock Plus add-on disappeared. It was not listed as incompatible during the upgrade install--it simply ceased being there when the upgrade was finished. Trying the various methods of reinstalling it (from mozilla, from the adblock plus website) all fail with an non-specific error. For example, on the default mozilla add-ons page, the error message simply says, "Download Error." Nothing else, no error number.


Expected results:

Adblock Plus should have never disappeared, and now that it has, I should either be able to reinstall it, or get a more specific error as to why it's failing.
(Reporter)

Comment 1

6 years ago
I found reports on bug 680802 which doesn't address Adblock Plus specifically. I was able to work around my issue with one of the suggestions in the comment thread of that bug--I installed a separate and unrelated add-on, which "forced" Firefox updater to deal with the stalled version stuck in the queue. Worked like a charm. THANKS! Nothing to see here now--I hope this helps someone else.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 680802

Comment 2

6 years ago
Do you know if you had a pending update available for Adblock Plus waiting before you updated to v7? If so, this is bug 680802
You need to log in before you can comment on or make changes to this bug.