Last Comment Bug 690160 - Bump Venkman compatibility for SeaMonkey 2.7 / Firefox 10.0 / Thunderbird 10.0
: Bump Venkman compatibility for SeaMonkey 2.7 / Firefox 10.0 / Thunderbird 10.0
Status: VERIFIED FIXED
[qa!]
: verified-aurora, verified-beta
Product: Other Applications
Classification: Client Software
Component: Venkman JS Debugger (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla10
Assigned To: Ian Neal
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-28 16:40 PDT by Ian Neal
Modified: 2011-12-12 07:29 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
fixed
fixed
fixed
fixed


Attachments
Venkman version bump [Checked in: Comment 1] (3.54 KB, patch)
2011-09-28 16:40 PDT, Ian Neal
gijskruitbosch+bugs: review+
Details | Diff | Review

Description Ian Neal 2011-09-28 16:40:11 PDT
Created attachment 563242 [details] [diff] [review]
Venkman version bump [Checked in: Comment 1]

With the new version scheme the compatibility for SeaMonkey should be changed to 2.7.* and for Firefox and Thunderbird to 10.0.*
Comment 1 Ian Neal 2011-09-29 05:57:07 PDT
Comment on attachment 563242 [details] [diff] [review]
Venkman version bump [Checked in: Comment 1]

http://hg.mozilla.org/venkman/rev/06c93702918e
Comment 2 Ioana (away) 2011-12-12 07:29:12 PST
Verified as fixed on:
Mozilla/5.0 (Windows NT 5.1; rv:9.0) Gecko/20100101 Firefox/9.0 (20111206234556)
Mozilla/5.0 (Windows NT 5.1; rv:10.0a2) Gecko/20111211 Firefox/10.0a2
Mozilla/5.0 (Windows NT 5.1; rv:11.0a1) Gecko/20111212 Firefox/11.0a1

Mozilla/5.0 (X11; Linux x86_64; rv:9.0) Gecko/20100101 Firefox/9.0
Mozilla/5.0 (X11; Linux x86_64; rv:10.0a2) Gecko/20111206 Firefox/10.0a2
Mozilla/5.0 (X11; Linux x86_64; rv:11.0a1) Gecko/20111208 Firefox/11.0a1

Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:9.0) Gecko/20100101 Firefox/9.0
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:10.0a2) Gecko/20111211 Firefox/10.0a2
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:11.0a1) Gecko/20111211 Firefox/11.0a1

The last version of the JavaScript Debugger (0.9.88.2) is compatible with Fx 9 beta 5 and Fx 10 (aurora) but not with Fx 11 (nightly).

Note You need to log in before you can comment on or make changes to this bug.