In aurora (FF8), I cannot bookmark a tab by dragging it to the bookmark toolbar.

RESOLVED DUPLICATE of bug 674723

Status

()

defect
RESOLVED DUPLICATE of bug 674723
8 years ago
8 years ago

People

(Reporter: siddharth.813, Unassigned)

Tracking

8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

8 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.2; MS-RTC LM 8)

Steps to reproduce:

I dragged a tab to the bookmark toolbar to bookmark it.


Actual results:

It shows an action similar to the one that happens when a tab is pulled to open a new window. The line that usually appears  when a tab is dragged to the bookmark toolbar was not seen.


Expected results:

A vertical line should have appeared in the bookmark toolbar so what when the tab is released on the toolbar, the tab is bookmarked.
Reporter

Updated

8 years ago
OS: Windows 7 → Windows XP

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 674723
You need to log in before you can comment on or make changes to this bug.