CGI script not refreshing correctly

VERIFIED DUPLICATE of bug 69508

Status

Core Graveyard
Embedding: GTK Widget
--
blocker
VERIFIED DUPLICATE of bug 69508
17 years ago
6 years ago

People

(Reporter: Curt Patrick (gone), Assigned: Edward Kandrot)

Tracking

({smoketest})

Trunk
x86
Linux
smoketest

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I'm doing automated memory tests using a cgi script (http://intrepid/buster.cgi 
-- see mozilla/tools/footprint/watch.sh to see how the cgi script is called) 
which refreshes every 10 seconds with a different URL (read from a list text 
file).  With today's build the browser output to stdout says it is loading a new 
url every 10 seconds but, in fact, the first url in the list just gets reloaded 
over and over again.  All of our automated memory tests are blocked by this.

Comment 1

17 years ago
-> kandrot. this is a blocker.
Assignee: blizzard → kandrot

Comment 2

17 years ago
this is impacting the smoketests, and hence a smoketest blocker.  adding
smoketest keyword so it shows up on the radar.
Keywords: smoketest
Any news?

/be

Comment 4

17 years ago
Should be dup'd to the gtkEmbed manifest bug. adamlock's checkin should fix 
this.

Comment 5

17 years ago
This worksforme with adamlock's fix for bug 69508.

*** This bug has been marked as a duplicate of 69508 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
marking verified dupe
Status: RESOLVED → VERIFIED
Component: Embedding: GTK Widget → Embedding: GTK Widget
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.