Last Comment Bug 691002 - get rid of odd image map accessible tree creation
: get rid of odd image map accessible tree creation
Status: RESOLVED FIXED
: access
Product: Core
Classification: Components
Component: Disability Access APIs (show other bugs)
: unspecified
: All All
: -- normal (vote)
: mozilla10
Assigned To: Nobody; OK to take it and work on it
:
: alexander :surkov
Mentors:
Depends on:
Blocks: treea11y
  Show dependency treegraph
 
Reported: 2011-09-30 22:32 PDT by alexander :surkov
Modified: 2011-10-04 13:48 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch (5.14 KB, patch)
2011-09-30 22:32 PDT, alexander :surkov
mzehe: review+
Details | Diff | Splinter Review

Description alexander :surkov 2011-09-30 22:32:29 PDT
Created attachment 563935 [details] [diff] [review]
patch

image map manages its tree creation, no need something else especially if that something may result in dupe accessible creation
Comment 1 Marco Zehe (:MarcoZ) 2011-10-04 01:17:04 PDT
Comment on attachment 563935 [details] [diff] [review]
patch

r=me.
Comment 2 alexander :surkov 2011-10-04 06:08:23 PDT
inbound land - https://hg.mozilla.org/integration/mozilla-inbound/rev/8a26e77cffae

Note You need to log in before you can comment on or make changes to this bug.