Loading Java1.3 plugin for Netscape6 fails to install Java support

VERIFIED DUPLICATE of bug 66840

Status

Core Graveyard
Java: OJI
VERIFIED DUPLICATE of bug 66840
17 years ago
7 years ago

People

(Reporter: gregk72, Assigned: edburns)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Installed Mozilla 0.8 Windows installer.
Install Java1.3 plugin from Netscape (using link from Relase Notes page)
Re-start Mozilla
Plugin seems to install ok, but Tasks|Tools still shows Java Console greyed out
About:Plugins does not show the java plugin dlls (they installed into Netscape
4.X plugin directory, not Mozilla plugin directory).
Copied plugin files from Netscape 4.X directory to mozilla directory.
Still java console is greyed out.
Loading a page with an applet (java.sun.com)... applet fails to load.

Comment 1

17 years ago
this is likely a dupe of 66840 or 61049.

Comment 2

17 years ago
it is indded 66840 !

*** This bug has been marked as a duplicate of 66840 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.