Firefox crashing on that page http://jsfiddle.net/eUuAu/8/ when firebug is enabled

RESOLVED DUPLICATE of bug 674854

Status

()

Core
DOM: Events
RESOLVED DUPLICATE of bug 674854
6 years ago
6 years ago

People

(Reporter: Daniel D, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [firebug-p1])

(Reporter)

Description

6 years ago
Open this page http://jsfiddle.net/eUuAu/8/ with firefox 7.0 enable firebug 1.8.3 on the page and click on the yellow div.

There are 2 possible outcomes:
1. the firebug console prints out too much recursion - which is fine
2. Firefox just crashes



  Application Basics

        Name
        Firefox

        Version
        7.0.1

        User Agent
        Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1

        Profile Directory

          Open Containing Folder

        Enabled Plugins

          about:plugins

        Build Configuration

          about:buildconfig

  Extensions

        Name

        Version

        Enabled

        ID

        Adblock Plus
        1.3.10
        true
        {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}

        Firebug
        1.8.3
        true
        firebug@software.joehewitt.com

        Forecastfox
        2.0.19
        true
        {0538E3E3-7E9B-4d49-8831-A227C80A7AD3}

        FiddlerHook
        2.3.5.1
        false
        fiddlerhook@fiddler2.com

        Java Console
        6.0.22
        false
        {CAFEEFAC-0016-0000-0022-ABCDEFFEDCBA}

        Java Console
        6.0.27
        false
        {CAFEEFAC-0016-0000-0027-ABCDEFFEDCBA}

        Java Console
        7.0
        false
        {CAFEEFAC-0017-0000-0000-ABCDEFFEDCBA}

        Password Exporter
        1.2.1
        false
        {B17C1C5A-04B1-11DB-9804-B622A1EF5492}

        Skype extension
        5.5.0.7896
        false
        {82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}

  Modified Preferences

      Name

      Value

        accessibility.typeaheadfind.flashBar
        0

        browser.places.smartBookmarksVersion
        2

        browser.startup.homepage_override.buildID
        20110928134238

        browser.startup.homepage_override.mstone
        rv:7.0.1

        extensions.lastAppVersion
        7.0.1

        network.cookie.prefsMigrated
        true

        places.database.lastMaintenance
        1317469839

        places.history.expiration.transient_current_max_pages
        104641

        privacy.sanitize.migrateFx3Prefs
        true

        security.warn_viewing_mixed
        false

  Graphics

        Adapter Description
        NVIDIA GeForce Go 7900 GS

        Vendor ID
        10de

        Device ID
        0298

        Adapter RAM
        512

        Adapter Drivers
        nvd3dum,nvd3dumx nvwgf2um, nvwgf2umx.dll

        Driver Version
        7.15.11.7967

        Driver Date
        3-6-2009

        Direct2D Enabled
        Blocked for your graphics driver version. Try updating your graphics driver to version 257.21 or newer.

        DirectWrite Enabled
        false (6.1.7601.17563)

        ClearType Parameters
        ClearType parameters not found

        WebGL Renderer
        Blocked for your graphics driver version. Try updating your graphics driver to version 257.21 or newer.

        GPU Accelerated Windows
        0/1. Blocked for your graphics driver version. Try updating your graphics driver to version 257.21 or newer.
Whiteboard: [firebug-p1]

Comment 1

6 years ago
Daniel, do you have a crash report ID? If you go into about:crashes, there should be some reports from around the same time as when you found this crash.
(Reporter)

Comment 2

6 years ago
Hey Josh, this should be it:
https://crash-stats.mozilla.com/report/index/526d829a-b90b-44dd-97ac-3efd02111001

Comment 3

6 years ago
I'm highly doubtful that's the crash you're seeing; that's a hang report from the Flash plugin. If you can reproduce the crash again, the correct report should be the most recent one.
(Reporter)

Comment 4

6 years ago
I'm sorry :(

Here, this must be the right one. I crashed firefox and this is the new report generated right after that:
https://crash-stats.mozilla.com/report/index/7b8c6373-eeda-450d-bf25-7199a2111002
looks like bug 674854
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 674854
You need to log in before you can comment on or make changes to this bug.