[BC] Unwanted table borders drawn with border-collapse table and rowspan

RESOLVED DUPLICATE of bug 332740

Status

()

RESOLVED DUPLICATE of bug 332740
7 years ago
5 years ago

People

(Reporter: carlonike, Unassigned)

Tracking

({testcase})

7 Branch
x86
Windows 7
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(4 attachments)

(Reporter)

Description

7 years ago
Created attachment 563976 [details]
testfinali.htm

User Agent: Opera/9.80 (Windows NT 6.1; U; it) Presto/2.9.168 Version/11.51



Actual results:

see attachment.... display cell border that not exists

Updated

7 years ago
Attachment #563976 - Attachment mime type: text/plain → text/html

Comment 1

7 years ago
Mozilla/5.0 (Windows NT 5.1; rv:7.0.1) Gecko/20100101 Firefox/7.0.1

I get 4 different results in 4 differnt Browsers.
Carlonike, fitst of all, your HTML file is in quirks mode. You should trigger standards mode by using a standatds mode triggering doctype.
Just replace 
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
with
<!DOCTYPE HTML>
This fixes IE (looks like Opera)

Comment 2

7 years ago
Created attachment 563978 [details]
Reporter's testcase, standards mode

The same as "testfinali.htm" but in standards mode

Comment 3

7 years ago
Created attachment 563981 [details]
testcase, somewhat reduced

Updated

7 years ago
Summary: error border table → Some table borders not drawn

Updated

7 years ago
Summary: Some table borders not drawn → Unwanted table borders drawn

Updated

7 years ago
Component: General → Layout: Tables
Keywords: testcase
Product: Firefox → Core
QA Contact: general → layout.tables
Summary: Unwanted table borders drawn → Unwanted table borders drawn with border-collapse table and rowspan
Whiteboard: DUPEME

Comment 4

7 years ago
Created attachment 564074 [details]
testcase 4

Subset of the reported bug

Updated

7 years ago
Summary: Unwanted table borders drawn with border-collapse table and rowspan → [BC] Unwanted table borders drawn with border-collapse table and rowspan

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 332740

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.