Closed Bug 691432 Opened 13 years ago Closed 3 years ago

Stop loading a plugin if it crashes constantly

Categories

(Core Graveyard :: Plug-ins, enhancement, P3)

enhancement

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: ted, Unassigned)

References

Details

In bug 690841, a user had an old version of a plugin that crashed constantly. We should detect if this happens with a particular plugin, and stop loading it automatically after a certain number of crashes in a certain period of time.
bsmedberg says we should wait for bug 549697 for this, since otherwise we don't have a good UI for re-enabling.
Depends on: 549697
Severity: normal → enhancement
No longer depends on: 549697
Priority: -- → P2
Depends on: 549697
No longer depends on: 711552
Priority: P2 → P3
Resolving as wont fix, plugin support deprecated in Firefox 85.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → WONTFIX
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.