Status

Cloud Services
General
RESOLVED FIXED
6 years ago
3 years ago

People

(Reporter: Andrew G, Unassigned, NeedInfo)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2011-10-30])

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0) Gecko/20100101 Firefox/8.0
Build ID: 20110928060149

Steps to reproduce:

Just click "Sync Now" in main menu.


Actual results:

Show error in botton FirefoxFox window.

This is about:sync-log

1317667315021	Sync.Engine.Clients	DEBUG	First sync, uploading all items
1317667315022	Sync.Engine.Clients	INFO	1 outgoing items pre-reconciliation
1317667315279	Sync.Collection	DEBUG	mesg: GET fail 503 https://phx-sync048.services.mozilla.com/1.1/andrewg/storage/clients?full=1
1317667315279	Sync.Collection	DEBUG	GET fail 503 https://phx-sync048.services.mozilla.com/1.1/andrewg/storage/clients?full=1
1317667315280	Sync.Service	DEBUG	clients failed: "server error: converted 500" No traceback available
1317667315280	Sync.Service	INFO	Updating enabled engines: 0 clients.
1317667315281	Sync.Engine.Bookmarks	INFO	4 outgoing items pre-reconciliation
1317667317416	Sync.Collection	DEBUG	mesg: GET fail 503 https://phx-sync048.services.mozilla.com/1.1/andrewg/storage/bookmarks?newer=1317666531.12&full=1
1317667317416	Sync.Collection	DEBUG	GET fail 503 https://phx-sync048.services.mozilla.com/1.1/andrewg/storage/bookmarks?newer=1317666531.12&full=1
1317667317417	Sync.Service	DEBUG	bookmarks failed: "server error: converted 500" No traceback available
1317667317417	Sync.Service	INFO	Aborting sync


Expected results:

Do sync
Thanks for your report! Our server infrastructure is experiencing load problems currently. Our Ops team is on the case. Thanks for your patience!
Blocks: 690470
Component: General → Server: Sync
Product: Firefox → Mozilla Services
QA Contact: general → sync-server
Version: 8 Branch → unspecified
Component: Server: Sync → General
QA Contact: sync-server → general
Hardware: x86_64 → All
mass change of sync error bugs filed during outage.
Whiteboard: [closeme 2011-10-30]
Servers were repaired. marking as FIXED
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED

Comment 4

3 years ago
I've been experiencing this error for weeks now.  I'm not sure if the cause is precisely the same.
Flags: needinfo?(mark.a.craig)

Comment 5

3 years ago
(In reply to Mark A. Craig from comment #4)
> I've been experiencing this error for weeks now.  I'm not sure if the cause
> is precisely the same.

I restarted with all extensions disabled and was then able to log into an existing Sync account without error.  I expected that then restarting with all extensions re-enabled would cause trouble again, but apparently it hasn't as the account has now synchronized.
You need to log in before you can comment on or make changes to this bug.