Closed Bug 691497 Opened 10 years ago Closed 9 years ago

sync

Categories

(Firefox :: Sync, defect)

x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: safsaf_603, Unassigned)

References

Details

No description provided.
Thanks for your report! Our server infrastructure is experiencing load problems currently. Our Ops team is on the case. Thanks for your patience!
Blocks: 690470
This was part of the 503 storm, which has long since been resolved.  If you are still experiencing problems, please file a new bug.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → WORKSFORME
Component: Firefox Sync: Build → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.