Clicking on item in select/dropdown doesn't choose item

RESOLVED DUPLICATE of bug 691725

Status

()

Core
XUL
RESOLVED DUPLICATE of bug 691725
7 years ago
7 years ago

People

(Reporter: Julian Viereck, Unassigned)

Tracking

10 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Selecting an item from a <select> / dropdown list using the mouse doesn't work anymore.

Steps to reproduce:

1. Load a page with drop downs (e.g. a page on Buzilla)
2. Click on the select/dropdown list
3. Move the mouse over a not yet selected item and click
4. The clicked item isn't selected

Expected behavior:

The clicked item should get selected.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 691725
You need to log in before you can comment on or make changes to this bug.