Last Comment Bug 692105 - Useless null check in nsFrame::IsSelectable
: Useless null check in nsFrame::IsSelectable
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Layout (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla10
Assigned To: :Ehsan Akhgari
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-05 07:39 PDT by :Ehsan Akhgari
Modified: 2011-10-06 08:47 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch (v1) (1.01 KB, patch)
2011-10-05 07:42 PDT, :Ehsan Akhgari
roc: review+
Details | Diff | Splinter Review

Description :Ehsan Akhgari 2011-10-05 07:39:14 PDT
This null check <http://mxr.mozilla.org/mozilla-central/source/layout/generic/nsFrame.cpp#2280> is useless since we check for that earlier in the function.
Comment 1 :Ehsan Akhgari 2011-10-05 07:42:42 PDT
Created attachment 564850 [details] [diff] [review]
Patch (v1)
Comment 2 Ed Morley [:emorley] 2011-10-06 08:47:26 PDT
https://hg.mozilla.org/mozilla-central/rev/ac7e1fe9827b

Note You need to log in before you can comment on or make changes to this bug.